Home Forums Nautel Solutions FM: VS Series VS-1 AUI problems

This topic contains 5 replies, has 2 voices, and was last updated by  Mike Pappas 1 year, 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)

Author Posts
Author Posts
February 5, 2013 at 6:46 am #47792

kberlen

I just installed a new VS-1, and I am having some trouble getting the AUI to cooperate. I am unable to make any changes when logged in, either with the default Nautel login, or with the account I created. Both are set as superusers. I cannot even set the date and time from the AUI. Things work fine from the front panel. I am sure there is something simple I have overlooked, but I cannot figure it out. Thanks,

Kevin Berlen

February 5, 2013 at 10:10 am #47794

Mike Pappas

Can you tell me if the remote/local switch is in local?

Mike Pappas

February 6, 2013 at 4:49 am #47795

kberlen

The transmitter reports that it is in the local mode via the AUI. Is this switch hardware or software?

February 6, 2013 at 8:10 am #47796

Mike Pappas

Hardware and when its in “local” it will not let you make changes via the AUI. This was done to protect someone working on the transmitter for example and someone else logging into it via the AUI and for example trying to turn on the RF.

February 7, 2013 at 3:10 am #47825

kberlen

Thanks for the info regarding the hardware local/remote switch. I have searched all the available documentation and have not found any mention of this switch. Where is it located on the transmitter? Thanks.

February 7, 2013 at 1:03 pm #47852

Mike Pappas

From Jeff Welton:

Front panel, under the main menu, there’s a Local/Remote option. Select
it, use up/down arrows to toggle and the check mark to confirm and lock
it in there.

Let me know.

Mike Pappas


You must be logged in to reply to this topic.